Warning: Parameter 1 to wp_default_styles() expected to be a reference, value given in /var/www/ud06_61/html/wp/wordpress/wp-includes/plugin.php on line 601

Warning: Parameter 1 to wp_default_scripts() expected to be a reference, value given in /var/www/ud06_61/html/wp/wordpress/wp-includes/plugin.php on line 601
Bloghack – I’m not the only one | Stylewalker

Bloghack – I’m not the only one

“Derzeit tauchen vermehrt spezielle Toolkits auf, mit denen Hacker Fehler in populären Web-Anwendungen oder serverseitigen Skriptsprachen ausnutzen, um Schadcodes auf Websites zu platzieren.” – habe ich gerade bei UD Media gelesen. Der Scheiß-Hack hat anscheinend System und tatsächlich was mit WordPress zu tun – irgendwelche Scriptkiddies haben neue Spielzeuge bekommen.

Ich muss WordPress updaten. Vorher: Datenbank sichern. Und dann kann ich auch eigentlich gleich das Site-Design ein bisschen pimpen. Wann ich das machen soll, weiß ich zwar noch nicht, aber ich geh mal Schritt für Schritt vor. Bin ja eh aus dem Google-Index, es sind also nur Freunde hier! Also, ich blogge in intimer Atmosphäre normal weiter und versuche derweil, das Ding hier wieder auf Vordermann zu bringen. Seht es mir nach und stay tuned!

Leave a Reply

Required fields are marked *.